当前位置:首页>微思动态>详情
全国免费电话 400-881-4699

在线留言

【每日必学】三层路由--静态路由

发布作者:微思网络   发布时间:2017-05-19   浏览量:0

规划VLAN地址段

VLAN2

子网号:11.1.2.0/24 PC2的

IP地址:11.1.2.2/24 PC2的网关:11.1.2.254


VLAN3

子网号:11.1.3.0/24 PC3的IP地址:11.1.3.3/24 PC3的网关:11.1.3.254

子网号:11.1.11.0/24

子网号:11.1.11.0/24

VLAN11
子网号:11.1.1.0/24
PC1的IP地址:11.1.1.1/24
PC1的网关:11.1.1.254
VLAN1


配置SW1

第一步:
创建VLAN2 VLAN3和VLAN11并命名VLAN
SW1(config)#VLAN 2
SW1(config-vlan)#name OFFICE
SW1 config)#VLAN
SW1(config-vlan)#name GUEST
SW1(config)#VLAN 11
SW1(config-vlan)#name ToR1


第二步:
配置F0/1接口:
Interface F0/1
switchport mode access
switchport access vlan 1
spanning-tree portfast

配置F0/2为trunk接口
Interface F0/2
switchport trunk encapsulation dot1q
switchport mode trunk
配置F0/4为trunk接口
Interface F0/4
switchport trunk encapsulation dot1q
switchport mode trunk
配置F0/24接口:
Interface F0/24
switchport mode access
switchport access vlan 11

spannin -tree portfast



泉州CCNP培训教你配置SW2

第一步:

建VLAN2和VLAN3并命名VLAN2

SW2(config)#VLAN SW2(config-vlan)#name OFFICE

SW2(config)#VLAN 3

SW2(config-vlan)#name GUEST


第二步:

配置F0/1接口,把接口加入

Interface F0/1

switchport mode access

switchport access vlan 2

spannin -tree portfast

配置F0/2为trunk接口 Interface F0/2 

switchport mode trunk 配置F0/12为trunk

接口 Interface F0/12switchport mode trunk











返回顶部